?

Log in

Cisco Systems' Journal
 
[Most Recent Entries] [Calendar View] [Friends]

Below are the 19 most recent journal entries recorded in Cisco Systems' LiveJournal:

[ << Previous 20 ]
Thursday, December 8th, 2016
10:44 am
[seeker_dsr]
IOS-XE и Netflow timestamp
коллеги а что в IOS-XE выпилили возможность генерировать нетфлоу с абсолютными таймстампами ?
Read more...Collapse )
Thursday, August 18th, 2016
11:38 pm
[seeker_dsr]
Cisco VPN Client & Windows 10 AU
Коллеги, а удавалось ли кому-нить заставить работать Cisco VPN Client (или что-то совместимое) под Windows 10 Anniversary Update?
До прихода обновления удавалось запустить через установку делловского клиента, и издевательства над реестром, а сейчас вообще не запускается даже инсталятор
Wednesday, April 20th, 2016
10:56 am
[plaguekriz]
ASA 8.4.2, NAT
Дорый день. коллеги!

Имею следующую ситуцаию (моделирую на GNS3):
Есть ASA 8.4.2 на которой подняты 2 интерфейса

interface gigabitethernet1
nameif nonat
securitylevel 0
ip address 192.168.0.1 255.255.255.0

interface gigabitethernet3
nameif outside
securitylevel 0
ip address 192.168.1.1 255.255.255.0

есть соседний роутер, который подключен к ge3 и имеет адрес 192.168.1.2/24. На нем настроен статический маршрут до сети 192.168.0.0/24 через 192.168.1.1. С роутера могу пинговать 192.168.1.1, но не могу 192.168.0.1.

Поискал в интернете, все указывают что надо Nat корректно настроить.

Подскажите, как настроить, чтобы с роуетра был виден адрес 192.168.0.1?
Tuesday, April 12th, 2016
4:27 pm
[dadv]
[SOLVED] 7301 IOS regression
Read more...Collapse )

Проблема полностью снята переходом на c7301-adventerprisek9-mz.152-4.S5.bin
Friday, February 26th, 2016
11:38 pm
[xrt_nn]
ESW-PWR
Коллеги, а вообще модуль NM-16ESW-PWR он самодостаточен будучи поставленным в 3725 питать телефоны или же нуже доп. блок питания?
Thursday, January 28th, 2016
4:56 pm
[xrt_nn]
Cucm sip trunk
Привет!
КАК сделать чтобы вызовы пришедшие с SIP-Trunk на cucm таки попадали на hunt pilot?
Monday, January 25th, 2016
7:09 pm
[hazan]
Cisco не понимает static routing при выключенном ip routing?
Добрый День!
Столкнулся сегодня с проблемой:
- Cisco IE3010 с несколькими IP интерфейсами на разных VLAN
- ip routing выключен (устройство работает как свитч)
- один из IP интерфейсов используется для связи с NTP сервером, от которого синхрится сама Cisco
- другие IP интерфейсы используются для раздачи синхры внутри сегментов
- есть статические маршруты для удалённых IP-сегментов, находящихся за другими маршрутизаторами
Маршрутизация между сегментами на самой Cisco выключена специально, этого надо избежать.
Но статика не работает, пока не включишь "ip routing". Без включения маршрутизации работает только default gateway - но этого не хватает, так как удалённых сегментов - несколько.

Можно, конечно, включить маршрутизацию и на все интерфейсы навесить access-list и route-map. Но это какие-то лишние сущности в данной ситуации. Я был 100% уверен, что маршрутизация в даном случае должна работать аналогично маршрутизации на обычных рабочих станциях, где несколько интерфейсов отлично уживаются с несколькими статическими маршрутами.

Что скажете? Есть какой-то простой способ решить данную проблему?
Saturday, October 3rd, 2015
4:13 pm
[dr_sqaer]
Cisco 2951 PPTP Server + PPTP Client
Коллеги приветсвтую,

имеется проблема.
В качестве сервера PPTP Cisco 2951 (C2951-UNIVERSALK9-M, Version 15.2(2)T)
Настройки следующие, выкладываю всё что касаемо PPTP
!
ip dhcp pool pptp-users
 network 10.10.10.0 255.255.255.0
 default-router 10.10.10.1
 dns-server 192.168.0.2
 option 249 hex 10ac.100a.0a0a.0110.c0a8.0a0a.0a01
 lease 0 1
!
!
vpdn enable
!
vpdn-group STO
 ! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
!
!
interface Loopback0
 ip address 10.10.10.1 255.255.255.0
!

!
interface Virtual-Template1
 ip unnumbered Loopback0
 peer default ip address dhcp-pool pptp-users
 ppp encrypt mppe auto
 ppp authentication ms-chap-v2
!

В целом всё работает, да и конфиг то в целом стандартный. НО!
Цепляемся Windows 7 клиентом или Ubuntu, пытаемся передать на удалённый хост за Cisco файл, и получаем фриз. Т.е сессия всё ещё активна, но доступа куда-либо нет. А самое интересное не это, а то что включение  debug ppp mppe events решает вопрос Карл, сессия стабильна! В логах
Vi4 MPPE: missed 1 key changes, recomputing
Vi4 MPPE: missed 4 key changes, recomputing
Vi4 MPPE: rx key change error - diff = 4094

Убунта пишет когда всё перестаёт работать
pppd[2743]: Protocol-Reject for unsupported protocol 0xa4e8
pppd[2743]: Protocol-Reject for unsupported protocol 0xb038

Может кто сталкивался?
Wednesday, September 23rd, 2015
3:23 pm
[dadv]
2811 и USB boot

В каком случае 2811 со свежим ROMMON может отказаться грузиться с USB, при том, что тот же IOS нормально загружается с CompactFlash?

Read more...Collapse )

Thursday, July 2nd, 2015
9:26 pm
[satanail]
помогите с иосом
c5400-jk9s-mz.124-15.T(что-нибудь).bin
Monday, June 22nd, 2015
5:00 pm
[annmuor]
ASA и отключение NAT
Коллеги, добрый день.

Ситуация следующая: есть ASA 5520 с прошивкой 8.2, локалка и два ISP
ISP1 - оптика, внешний ip-адрес, NAT - тут все работает.
ISP2 - резервный LTE на 29xx ISR, на который траффик нужно пускать без NAT'а.
Переключение между каналами настроено переключением default route через sla monitor.

Вопрос: как убедить ASA передавать пакеты на ISP2 без NAT'а, поскольку на ISR должны быть свои правила обработки трафика, которые конечно не сработают если все будет приходить под видом одного ip с ASA. Ну и двойной нат - тоже некрасиво.
Wednesday, June 17th, 2015
10:01 pm
[smart_bit]
Juniper WLC + Zabbix. Автообнаружение и мониторинг точек доступа.
Оригинал взят у smart_bit в Juniper WLC + Zabbix. Автообнаружение и мониторинг точек доступа.

Поскольку не нашел готовый шаблон мониторинга контроллеров Juniper WLC, я сделал свой.
Контроллер опрашивается 2 раза в сутки и обнаруженные WiFi точки доступа добавляются в мониторинг.
Read more...Collapse )

12:30 pm
[theromorph]
Трафик через туннель в MPLS VRF

Здравствуйте, господа.

Есть небольшая MPLS конструкция из четырёх маршрутизаторов. Количество не суть важно, важно вот что.
Есть VRF XX, который успешно крутится везде и работает. Потребовалось построить туннель в этом VRF. Построили, всё хорошо. Но. Трафик проходит частично.
Т.е., если интерфейс в VRF XX на том же маршрутизаторе, что и описываемый ранее туннель, то трафик по этому пути ходит. А если трафик для туннеля пришёл с другого маршрутизатора в том же VRF, то трафик получается consumed. Что-то типа вот такого выдаёт в deb ip packets
Jun 17 12:24:27.115 MSK: pak 5007EFF4 consumed in input feature , packet consumed, MCI Check(55), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
Jun 17 12:24:27.479 MSK: pak 46DE58A4 consumed in input feature , packet consumed, MCI Check(55), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
Jun 17 12:24:27.651 MSK: pak 46DDC984 consumed in input feature , packet consumed, MCI Check(55), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
Jun 17 12:24:27.947 MSK: pak 50089F48 consumed in input feature , packet consumed, MCI Check(55), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

спросите вопросы, отвечу ответами.
x-posted cisco_ru, ru_cisco, ru_telecom

Tuesday, May 5th, 2015
2:38 pm
[sadmitry]
Помогите оживить старичка
Cisco 7905
Был перепрошит на SIP, работал долго и хорошо, но в один не очень хороший день вошел в режим recovery. С TFTP хочет скачать ldragonr.zup. Но в фирмваре на TFTP такого файла нет. На сайте cisco.com о 7905 уже похоже забыли.
Помогите кто сможет, вдруг у кого завалялись файлы нужные.
Можно в почту sadmitry(гав)gmail.com.
Tuesday, December 23rd, 2014
4:43 pm
[xrt_nn]
несколько сабинтерфейсов с одним vlan но с разными vrf
Вообще это возожно реализовать?  От оператора приходит в одном vlan сеть из 5 адресов.  Хочется один из адресов использовать на существующем же маршрутизаторе но в отдельном VRF.  Но не могу найти примеров оного, ибо даже создать второй саб с тем же vlan не удается. Или я невозможного прошу?
Saturday, October 4th, 2014
8:12 pm
[horhe_new]
неправильная работа PPPoE + NAT overload IOS 15.2
День добрый!

Прошу помочь, сталкиваюсь с этим первый раз.

Есть маршрутизатор 7204 VXR (NPE-G1) с IOS 15.2.
Подключен к провайдеру интерфейсом gi0/1, pppoe dialer. Gi0/2 смотрит в локалку. Сабинтерфейсов нет, акцесс листы все приведены ниже. Все ост. порты на маршрутизаторе админ. выключены, кроме gi0/1 и gi0/2. Все стандартно:

Read more...Collapse )

UPD: всем спасибо, все решилось путем замены IOS на 15.2(4)M6, стиранием старого конфига, конфигурация не менялась.
Debug ip nat показал, что трансляции от лок. источника 10.0.100.10 (хост) завершались неудачей. Хотя в выводах sh ip nat tr и sh ip nat stat все было чисто и нормально.
Wednesday, October 1st, 2014
4:00 pm
[merkwurdig]
[решено] cat6500 vlan filter
Здравствуйте, товарищи.

имеем cat6500 с SUP32-GE-3B/MSFC2A/PFC3B, s3223-adventerprisek9-mz.122-33.SXJ6.bin, в ней есть модуль WS-X6148-GE-TX.

и имеем 3750G.

на 3750G установлена и работает фильтрация широковещательных запросов в VLAN 4000:

mac access-list extended badhosts
    permit any host ffff.ffff.ffff

vlan access-map dropbad 10
    action drop
    match mac address badhosts
vlan access-map dropbad 20
    action forward

vlan filter dropbad vlan-list 4000


копирую этот конфиг на 6500, и ничего не фильтруется. то есть как, фильтруется - настроил два порта, один switchport access vlan 4000 и второй switchport capture allowed vlan 4000, и вижу в обоих портах одно и то же - широковещательные запросы есть и там и там, то есть фильтр вроде работает, но пакеты не дропаются.

читал документацию, вычитал только разве что про platform cwan acl software-switched, включил, не помогло. что делать? менять IOS на другой?

UPD: решено. чтобы заработало на 6500 нужно сделать:

# conf t
(config)# int vlan 4000
(config-if)# no shut
(config-if)# mac packet-classify
Monday, September 29th, 2014
7:49 pm
[xrt_nn]
Cucm + Panasonic h323
Пытаюсь временный костыль сделать, чтобы ходили звонки между CUCM и Panasonic h323 (плата TDA0484). В CUCM прописано как h323 gateway, сигнализация с ходу завелась, и даже звонить можно, одна проблема, слышно в одну  только сторону. Т.е.  в цискотелефон говорим, на панасе слушаем, обратно никак.  Сходу попробовал поставить галку MTP, но к сожалению не помогло. Раскопки с wireshark показали, что панасоник всегда шлет RTP на адрес CUCM а не телефона. А CUCM, как ни странно и непонятно, всегда шлет ip телефона для RTP, даже если я ставлю галку MTP. Насколько я понимаю, при установки Media Termination Point на gateway CUCM Должен проксировать весь RTP, но по факту он отдает Ip телефона.  Ввиду того, что h323 в панасонике убог, и настраивать в нем нечего, то панас может только на адрес CUCM слать RTP. Снимите с ручника, что я не так делаю. Как заставить cucm проксировать RTP?
Friday, September 5th, 2014
11:57 pm
[xrt_nn]
CUCM ANI based call routing
Коллеги, снимите с ручника. В одном заведении имеется номер 8-800 поданные в виде трех потоков Е1, на данный номер звонят люди с нескольких регионов, и нужно, что бы на основании телефонного кода региона звонок уходил сразу в нужный филиал. А все что не удалось определить (ну например в мобильника набрали или с региона в котором нет филиала) попадало условно на автоответчик.  В данный момент этим занимается панасоник TDE в тупой набивке (только Е1 и OPB платы). Нужно было сделать аналогичный функционал на CUCM. Как бы я не гугли, штатного функционала, позволяющего раутить звонки по АОНУ я не нашел. Вопрос.
Я плохо искал, или это действительно невозможно?  ЗЫ. Временный костыль через заворот на раутер с dial-peer сделал, интересно таки чисто софтовое решение на базе cucm так как раутера скоро не будет, вместо потоков будет приходить sip.
[ << Previous 20 ]
Cisco Systems   About LiveJournal.com